ZoneMinder ошибка после обновления


Многие широко используют ZoneMinder для создания систем видеонаблюдения, не буду углубляться в плюсы и минусы этого решения.

В данном случае я решили обновить версию Zoneminder 1.26 до 1.3.

В логах появилась ошибка:

script not found or unable to stat: /usr/lib/cgi-bin/nph-zms ....


Возникла путанница с путями:

Исправить это можно следующим образом, редактируем /etc/zm/apache.conf:


ScriptAlias /zoneminder/cgi-bin "/usr/lib/zoneminder/cgi-bin"

Размещено в разделе Разное ПО

05.05.2017



Комментарии:


Нет записей, оставьте свой комментарий.